Home > Canon Driver > Canon Driver Libglib1 2

Canon Driver Libglib1 2

itt az angol nyelvű forrás: http://ubuntubee.blogspot.com/2008/02/canon-pixma-ip1800-and-ubuntu.html A hozzászóláshoz regisztráció és belépés szükséges lalabay – 2008. Bubba A hozzászóláshoz regisztráció és belépés szükséges Chronos – 2009. A hozzászóláshoz regisztráció és belépés szükséges „El kellett döntenem, hogy mindenki megbolondult, és csak én vagyok normális, vagy én bolondultam meg, és mindenki más normális. előtte az "--ignore-depends=libglib1.2" -t??

dpkg: hibás feldolgozás: cnijfilter-ip1800series (--install): függőségi hibák - e csomag beállítatlan maradt Hibák történtek a feldolgozáskor: cnijfilter-ip1800series A hozzászóláshoz regisztráció és belépés szükséges j. – 2008. korvins (katarata) wrote on 2008-05-10: #12 Based on what Apocrypha did, I uninstalled ligblib1.2ldbl and then installed libglib1.2 in deb format. A hozzászóláshoz regisztráció és belépés szükséges „El kellett döntenem, hogy mindenki megbolondult, és csak én vagyok normális, vagy én bolondultam meg, és mindenki más normális. Make sure the connection is correct. https://bugs.launchpad.net/bugs/207798

július 13. 19.09 – előzmény Elvileg ennek már nem kéne megjelenni, ha az előbb telepítetted a függőséget... Subscribing... I'll check them out HP Pavilion DV6 17.2" 1366x768pix 6GB RAM560GB DD Mint 17 (Cinnamon) Intel i5 quad 2.4mhz Top casaduana Level 1 Posts: 6 Joined: Sun Jun 07, 2009 7:22

augusztus 19. 22.23 Szevasztok A Canon pixma mx300-hoz van valakinekn valamilyen otlete, hogy hol lehetne driver-t talalni?! Tudnátok segíteni az alábbi probléma megoldásában? július 13. 19.35 – előzmény Köszi a segítséget Aptitude-al sem megy.Azthiszem feladom.Kicsit elment a kedvem is.Ez egy nagy kudarc nekem.Nemgondoltam vlna,hogy a nyomtatót ilyen nehéz feltelepíteni. For Jaunty and newer versions of Ubuntu: Click "New" and install the printer as per normal, (click on the IP2200 then click forward and apply).

We fix this by making libtiff.so.3 a link to libtiff.so.4. augusztus 18. 21.00 – előzmény Nincs több ötletem, de hátha valakinek... Download the drivers for your printer from Canon. gutsy), therefore it depends on libglib1.2 and not on libglib1.2ldbl, which is now the name of the library.

A hozzászóláshoz regisztráció és belépés szükséges bubba – 2009. A hozzászóláshoz regisztráció és belépés szükséges lalabay – 2008. Ami engem illet, az első variációt választottam.” lalabay – 2008. Or, I can give you some guidelines here, with one updated correction (which may have been applicable to v openSUSE 10.2, I do not know); That correction is where it says:

augusztus 18. 20.03 – előzmény mire az előzőt írtam, már nem volt fent. Ha valaki tudna segíteni mindazoknak, kiknek Canon Ip 1800-sal hasonlóan a segítségetekre vár, akkor azt a helyükben is nagyon szépen köszönöm. A hozzászóláshoz regisztráció és belépés szükséges „El kellett döntenem, hogy mindenki megbolondult, és csak én vagyok normális, vagy én bolondultam meg, és mindenki más normális. július 13. 18.38 – előzmény Telepítsd ezeket is fel: sudo apt-get install libgtk1.2 libxml1 Utána próbáld ismét.

Az előbbi apt-get install rendben lement? szeptember 3. 21.22 – előzmény Hali Nekemis ip 1800-as nyomtatóm van de én se tudom használatra bírni vmiért:S Ha vkinek működik akk elmagyarázná egy kezdőnek :) Előre is kössz!!! Thanks. Quote Postby trefall » Mon Jan 11, 2010 3:37 pm Thanks MZ.

Gert Kulyk (gkulyk) wrote on 2008-03-29: #4 I'm rather sure this is not a valid bug-report. július 13. 18.02 – előzmény Töltsd le a következő két fájlt: http://www.freewebs.com/nanoboy_ec/linux/cnijfilter%2Dcommon%5F2.70%2D2%... A hozzászóláshoz regisztráció és belépés szükséges sms777 – 2008. Csere kicsomagolása: cnijfilter-common ...

Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Nem tudom, hardveres vagy szoftveres a hiba, mert szétszedtem és nem vennék észre semmilyen hibát a fogaskerekeknél. július 15. 16.54 Robi!

Az annyit jelent, hogy részben települt csomag.

HP Pavilion DV6 17.2" 1366x768pix 6GB RAM560GB DD Mint 17 (Cinnamon) Intel i5 quad 2.4mhz Top trefall Level 3 Posts: 179 Joined: Tue Dec 22, 2009 3:13 pm Location: Mexico Re: március 12. 10.38 Nekem ip1500-am van és csak a turboprint-el tudok normálisan nyomtatni ami nem valami "elegáns" megoldás, de ez van. szerk: Végigcsináltam törött csomaggal. Grabbed an rpm of libglib1.2 from http://rpm.pbone.net/index.php3/stat/4/idpl/4337058/com/libglib1.2-1.2.10-16mdk.i586.rpm.html (did a quick google, any release should be fine, I chose this one) 3.

Thanks. However, a very simple, albeit costly---you must pay for it--- solution is to buy the Turboprint program from www.turboprint.de. Ami engem illet, az első variációt választottam.” Sziráki Tamás – 2008. This means I am stuck.

If this option is given, alien will not do this. 3) When trying to install de DEB file, you might be warned about missing packages. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Hardware [SOLVED] CANON Printers installation Results 1 to For help, knowledge, and fellowship. A finomhangolás ügyben még kérném a segítségedet!

Even if it just means leaning on cannon. Ami engem illet, az első variációt választottam.” lalabay – 2008. fashionable Board index The team • Delete all board cookies • All times are UTC Powered by phpBB Forum Software © phpBB Group Ismertető Hírek Letöltés Súgó Wiki Közösség Belépés Felhasználói Sőt javaslom a belállításokat ott átnézni.

Ami engem illet, az első variációt választottam.” Sziráki Tamás – 2008. augusztus 18. 20.11 Én a helyedben félretenném, amit eddig csináltál; azaz eltávolítanám a törött és nem működő csomagokat, a libglib1.2 -t is, és újra próbálnám úgy ahogy lalabay-nek sikerült. augusztus 25. 8.36 – előzmény Sziasztok! My findings corroborate that post Ubuntu 8.04, aka Mint 5, the work-around from mambo will not work.

Ezeket el kell távolítani, gyanítom, hogy a nyomtató csomagjai lesznek. After i tried to install the 1st tarball, this error appears : libgdk-1.2.so.0 is needed by cnijfilter-ip1800series-2.70-1.i386.rpm libglib1.2.so.0 is needed by cnijfilter-ip1800series-2.70-1.i386.rpm libgmodule-1.2.so.0 is needed by cnijfilter-ip1800series-2.70-1.i386.rpm libgtk-1.2.so.0 is needed by Make sure the connection is correct. Doesn't seem to work for Intel64 either.

So you'll have to do this in terminal: sudo chown root:root /usr/lib/cups/filter/pstocanonbj 6) if it still doesn't work, then retry other "Linux driver" for your CANON printer from step 1.